
<!DOCTYPE html>
<html lang="en-GB" post>
	
	<head>
		
		<!-- Google Tag Manager -->
		<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOgoJCW5ldyBEYXRlKCkuZ2V0VGltZSgpLGV2ZW50OidndG0uanMnfSk7dmFyIGY9ZC5nZXRFbGVtZW50c0J5VGFnTmFtZShzKVswXSwKCQlqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9dHJ1ZTtqLnNyYz0KCQknaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7CgkJfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdHVE0tTTdUWkNSQycpOw==' ></script>
		<!-- End Google Tag Manager -->
		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">

		<!-- Favicton - Ubiquity -->
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ff0005">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
       
        <meta name="google-site-verification" content="kEoGRLqNtREds4r0NZWPtXPaLQ5nwQrmTOiEIR19PE8" />
        
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kärcher Cleans Up With Three Wins In The Inaugural Expert Reviews Garden Awards - Dennis Publishing</title><style id="rocket-critical-css">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</style>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kärcher Cleans Up With Three Wins In The Inaugural Expert Reviews Garden Awards - Dennis Publishing" />
	<meta property="og:description" content="&#8211; Bosch appliances are a cut above with two wins in the bag &#8211; The best kit for the garden tested by experts Kärcher has..." />
	<meta property="og:url" content="http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/" />
	<meta property="og:site_name" content="Dennis Publishing" />
	<meta property="article:published_time" content="2021-03-17T09:41:42+00:00" />
	<meta property="og:image" content="https://www.dennis.co.uk/wp-content/uploads/2021/03/GardenAwards-for-web.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="412" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="emma turner">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dennis.co.uk/#website","url":"https://www.dennis.co.uk/","name":"Dennis Publishing","description":"Brilliantly different","potentialAction":[{"@type":"SearchAction","target":"https://www.dennis.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/#primaryimage","inLanguage":"en-GB","url":"https://www.dennis.co.uk/wp-content/uploads/2021/03/GardenAwards-for-web.jpg","width":750,"height":412},{"@type":"WebPage","@id":"http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/#webpage","url":"http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/","name":"K\u00e4rcher Cleans Up With Three Wins In The Inaugural Expert Reviews Garden Awards - Dennis Publishing","isPartOf":{"@id":"https://www.dennis.co.uk/#website"},"primaryImageOfPage":{"@id":"http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/#primaryimage"},"datePublished":"2021-03-17T09:41:42+00:00","dateModified":"2021-03-17T09:41:42+00:00","author":{"@id":"https://www.dennis.co.uk/#/schema/person/7d1c0f03d12ba29fc4955afc24b95725"},"breadcrumb":{"@id":"http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/"]}]},{"@type":"BreadcrumbList","@id":"http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.dennis.co.uk/","url":"http://www.dennis.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.dennis.co.uk/news/","url":"https://www.dennis.co.uk/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/","url":"http://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/","name":"K\u00e4rcher Cleans Up With Three Wins In The Inaugural Expert Reviews Garden Awards"}}]},{"@type":"Person","@id":"https://www.dennis.co.uk/#/schema/person/7d1c0f03d12ba29fc4955afc24b95725","name":"emma turner","image":{"@type":"ImageObject","@id":"https://www.dennis.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/2ce8c736349a6a9c2ce7dea58323ae19?s=96&d=mm&r=g","caption":"emma turner"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dennis Publishing &raquo; Feed" href="https://www.dennis.co.uk/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://www.dennis.co.uk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://www.dennis.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://www.dennis.co.uk/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css?family=Courgette%7CLato%3A400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.6.2&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/reset.css?ver=1615993878' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/bootstrap.min.css?ver=1615993878' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/jquery.fullPage.css?ver=1615993878' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/style.css?ver=1615993878' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/style.css?ver=1615993878' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://www.dennis.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.dennis.co.uk\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.dennis.co.uk\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.4' id='search-filter-plugin-chosen-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/js/scripts.js?ver=1615993878' id='scripts-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/js/utilities.js?ver=1615993878' id='utilities-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/js/navigation.js?ver=1615993878' id='navigation-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/js/skip-link-focus-fix.js?ver=1615993878' id='skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/implied-consent.min.js?ver=5.6.2' id='implied-consent-js'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/mixitup.min.js?ver=5.6.2' id='mixitup-js'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/jquery.matchHeight.min.js?ver=5.6.2' id='jquery.matchHeight-js'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/jquery.fullPage.min.js?ver=5.6.2' id='jquery.fullPage-js'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/jquery.transit.min.js?ver=5.6.2' id='jquery.transit-js'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/jquery.slickSlider.min.js?ver=5.6.2' id='jquery.slickSlider-js'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/bootstrap.min.js?ver=5.6.2' id='bootstrap-js'></script>
<link rel="https://api.w.org/" href="https://www.dennis.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dennis.co.uk/wp-json/wp/v2/posts/3877" /><link rel='shortlink' href='https://www.dennis.co.uk/?p=3877' />
<link rel="alternate" type="application/json+oembed" href="https://www.dennis.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dennis.co.uk%2Fkarcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dennis.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dennis.co.uk%2Fkarcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards%2F&#038;format=xml" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>		                        		
		<!-- Hotjar Tracking Code for https://www.dennis.co.uk -->
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAoZnVuY3Rpb24oaCxvLHQsaixhLHIpewogICAgICAgIGguaGo9aC5oanx8ZnVuY3Rpb24oKXsoaC5oai5xPWguaGoucXx8W10pLnB1c2goYXJndW1lbnRzKX07CiAgICAgICAgaC5faGpTZXR0aW5ncz17aGppZDoxOTE2NTIzLGhqc3Y6Nn07CiAgICAgICAgYT1vLmdldEVsZW1lbnRzQnlUYWdOYW1lKCdoZWFkJylbMF07CiAgICAgICAgcj1vLmNyZWF0ZUVsZW1lbnQoJ3NjcmlwdCcpO3IuYXN5bmM9MTsKICAgICAgICByLnNyYz10K2guX2hqU2V0dGluZ3MuaGppZCtqK2guX2hqU2V0dGluZ3MuaGpzdjsKICAgICAgICBhLmFwcGVuZENoaWxkKHIpOwogICAgfSkod2luZG93LGRvY3VtZW50LCdodHRwczovL3N0YXRpYy5ob3RqYXIuY29tL2MvaG90amFyLScsJy5qcz9zdj0nKTsK' ></script>

	</head>

	<body class="post-template-default single single-post postid-3877 single-format-standard templates__default">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7TZCRC"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
		
		
		<div id="page" class="site">

			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						
			<div class="">
				
				<header id="masthead" 
								class="site-header  head-banner-style-one" 
								style=" background-image: url('https://www.dennis.co.uk/wp-content/uploads/2017/03/bigstock-Festive-Background-With-Natura-90148451-1920x1280.jpg'); background-size: cover; background-position: center;"
								role="banner">

					
					<div class="overlay"></div>

					<div class="top-header__holder">

						<div id="fixing_header">

							<div class="container inline--playground">

								<div class="site-branding logo--side">

									
									<a href="https://www.dennis.co.uk">

										<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="bright--version" data-lazy-src="https://www.dennis.co.uk/wp-content/uploads/2017/03/Dennis_BD_CMYK_Logo_WHT.svg"/><noscript><img src="https://www.dennis.co.uk/wp-content/uploads/2017/03/Dennis_BD_CMYK_Logo_WHT.svg" alt="" class="bright--version"/></noscript>

										<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="dark--version" data-lazy-src="https://www.dennis.co.uk/wp-content/uploads/2017/03/Dennis_BD_CMYK_Logo_BLK.svg"/><noscript><img src="https://www.dennis.co.uk/wp-content/uploads/2017/03/Dennis_BD_CMYK_Logo_BLK.svg" alt="" class="dark--version"/></noscript>

									</a>

								</div>
								<!-- .site-branding -->

																<div class="navigation--side" data-responsive-view-bg=" url(https://www.dennis.co.uk/wp-content/uploads/2017/01/footer-1024x576.png) no-repeat center/cover ">

									<div class="responsive-view-container ">

										<div class="navbar-toggle" data-target=".container-collapse" data-toggle="collapse">
											<div class="sr-only">Toggle navigation</div>
											<div class="icon-bar first"></div>
											<div class="icon-bar"></div>
											<div class="icon-bar last"></div>
										</div>

										<div class="container--social container-collapse collapse">

											
											<a href="https://www.facebook.com/LifeAtDennis/">

												<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.dennis.co.uk/wp-content/uploads/2017/01/facebook.png"/><noscript><img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/facebook.png" alt=""/></noscript>

											</a>

											
											<a href="https://www.linkedin.com/company/10230">

												<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.dennis.co.uk/wp-content/uploads/2017/01/linkedin.png"/><noscript><img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/linkedin.png" alt=""/></noscript>

											</a>

											
											<a href="https://twitter.com/DennisUK">

												<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.dennis.co.uk/wp-content/uploads/2017/01/twitter.png"/><noscript><img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/twitter.png" alt=""/></noscript>

											</a>

											
											<a href="https://www.instagram.com/lifeatdennis/">

												<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.dennis.co.uk/wp-content/uploads/2017/01/instagram-1.svg"/><noscript><img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/instagram-1.svg" alt=""/></noscript>

											</a>

											
										</div>

										<nav class="container--navigation-extra container-collapse collapse">

											
										</nav>

										<nav id="site-navigation" class="container--navigation main-navigation container-collapse collapse" role="navigation">

											<div class="menu-header-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1021" class="responsive-view-only menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1021"><a href="https://www.dennis.co.uk/">Home</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.dennis.co.uk/about/">About Us</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.dennis.co.uk/brands/">Brands</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519"><a target="_blank" rel="noopener" href="https://magazinesubscriptions.co.uk/?utm_source=dennis.co.uk&#038;utm_medium=referral&#038;utm_campaign=dennis-hq-referral">Subscribe</a></li>
<li id="menu-item-3609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3609"><a href="https://www.dennis.co.uk/careers/">Careers</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-160"><a href="https://www.dennis.co.uk/news/">News</a></li>
<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://www.dennis.co.uk/licensing/">Licensing</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.dennis.co.uk/contact/">Contact</a></li>
</ul></div>
										</nav>
										<!-- #site-navigation -->

									</div>

								</div>

							</div>

						</div>

					</div>


				</header>
			<!-- #masthead -->
			
			</div>

			<div id="content" class="site-content">

	<div id="primary" class="content-area">
		
		<main id="main" class="site-main" role="main">
			
			<div class="container">
				
			<article id="post-3877" class="post-3877 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<header class="entry-header">

		<h1 class="entry-title">Kärcher Cleans Up With Three Wins In The Inaugural Expert Reviews Garden Awards</h1><div class="entry-details">
	
	<span class="date">

					<b><i>Published at, 17th March 2021</i></b>
		
	</span>
	
</div>


	</header>
	<!-- .entry-header -->

	<div class="entry-content">

		<p><i><span style="font-weight: 400;">&#8211; Bosch appliances are a cut above with two wins in the bag</span></i></p>
<p><i><span style="font-weight: 400;">&#8211; The best kit for the garden tested by experts</span></i></p>
<p><span style="font-weight: 400;">Kärcher has washed away the competition and come out on top in the first annual Expert Reviews Garden Awards taking home three gongs, including Best Pressure Washer and Best Garden Hose. </span></p>
<p><span style="font-weight: 400;">Gardening has always been a popular pastime, but it’s become a lifeline over the past 12 months as people spruce up their outside spaces so they have a nice place to relax, exercise or socialise. </span></p>
<p><span style="font-weight: 400;">With so many tools on the market to choose from, for novice and expert gardeners alike, it can be hard for consumers to know what to spend their money on. That’s why Expert Reviews’ impartial consumer advice on what to buy – and why – is so important.</span></p>
<p><span style="font-weight: 400;">To support this invaluable content, Expert Reviews’ awards are here to highlight the very best and most innovative products in the industry, covering all manner of products in essential categories such as Best Lawn Mower, Best Secateurs and even Best Garden Hose. </span></p>
<p><span style="font-weight: 400;">Monica Horridge, Editor of Expert Reviews, said: “The popularity of gardening isn’t new, but with so many people now spending the majority of their time at home, even more people are testing out their green fingers and making their garden an extension of their living space. Our team has tested a variety of products available on the market to take the pressure out of choosing the right one for our readers.” </span></p>
<p><span style="font-weight: 400;">The full list of winners is as follows: </span></p>
<p><b>Best Pressure Washer</b><span style="font-weight: 400;"> &#8211; Kärcher K4 Power Control<br />
</span><b>Best Lawn Mower</b><span style="font-weight: 400;"> &#8211;  Bosch Universal Rotak 36-550<br />
</span><b>Best Grass Trimmer</b><span style="font-weight: 400;"> &#8211; Bosch AdvancedGrassCut 36<br />
</span><b>Best Garden Hose</b><span style="font-weight: 400;"> &#8211; Kärcher HR4.525 Hose Reel and PrimoFlex Hose<br />
</span><b>Best Patio Cleaner</b><span style="font-weight: 400;"> &#8211; Jeyes 4-in-1 Patio Power<br />
</span><b>Best Secateurs</b><span style="font-weight: 400;"> &#8211; Fiskars P94<br />
</span><b>Best Hedge Trimmer</b><span style="font-weight: 400;"> &#8211; Kärcher HGE 18-50<br />
</span><b>Best Weed Killer</b><span style="font-weight: 400;"> &#8211; Resolva 24H ready to use<br />
</span><b>Best Garden Vacuum</b><span style="font-weight: 400;"> &#8211; Flymo PowerVac 3000</span></p>
<p><span style="font-weight: 400;">The winners were announced on Wednesday 17 March. All the details about the awards can be found at </span><a href="https://www.expertreviews.co.uk/home-garden/1413337/expert-reviews-garden-awards-2021"><span style="font-weight: 400;">www.expertreviews.co.uk/home-garden/1413337/expert-reviews-garden-awards-2021</span></a></p>


			</div>
	<!-- .entry-content -->

	
<section class="article-share-options inline--playground center--playground">

	<span class="caption">Share :</span>

	
	<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/">

		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.dennis.co.uk/wp-content/uploads/2017/01/facebook.svg"/><noscript><img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/facebook.svg" alt=""/></noscript>

	</a>

		
	<a href="https://twitter.com/home?status=http://Shared%20from%20Dennis%20Publishing, https://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/">

		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.dennis.co.uk/wp-content/uploads/2017/01/twitter.svg"/><noscript><img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/twitter.svg" alt=""/></noscript>

	</a>

	
	<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.dennis.co.uk/karcher-cleans-up-with-three-wins-in-the-inaugural-expert-reviews-garden-awards/&title=http://Kärcher%20Cleans%20Up%20With%20Three%20Wins%20In%20The%20Inaugural%20Expert%20Reviews%20Garden%20Awards&summary=http://&#8211;%20Bosch%20appliances%20are%20a%20cut%20above%20with%20two%20wins%20in%20the%20bag%20&#8211;%20The%20best%20kit%20for%20the%20garden%20tested%20by%20experts%20Kärcher%20has...">

		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.dennis.co.uk/wp-content/uploads/2017/01/linkedin.svg"/><noscript><img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/linkedin.svg" alt=""/></noscript>

	</a>

		
</section>	
	<footer class="entry-footer">

	</footer>
	<!-- .entry-footer -->
	
</article>
<!-- #post-## -->
				
			</div>
			
		</main>
		
	
		
<section class="related-news">

	<div class="container">

		<h2>Related Posts</h2>

		<div class="row">

						
			<div class="post col-sm-4">
				
				<article>
					
					<a href="https://www.dennis.co.uk/greg-lemond-opens-up-about-that-race-against-fignon-on-the-cyclist-magazine-podcast/" class="full--box--link">
					
						<div class="thumb--container"  
								 style=" background: url(https://www.dennis.co.uk/wp-content/uploads/2021/03/Greg-for-website-320x176.jpg) no-repeat center/cover;">
						</div>

						<div class="content--container ">

						<h3 class="entry-title">

							Greg LeMond Opens Up About That Race Against Fignon On The Cyclist Magazine Podcast
						</h3>

						<div class="entry-excerpt">

							<p class="excert">

								&#8211; LeMond won the Tour De France in 1989 beating rival Fignon by 8 seconds &#8211; The cycling legend discusses motor and biological doping in...
							</p>

						</div>

					</div>
						
					</a>

				</article>

			</div>

						
			<div class="post col-sm-4">
				
				<article>
					
					<a href="https://www.dennis.co.uk/computeractive-publishes-600th-issue/" class="full--box--link">
					
						<div class="thumb--container"  
								 style=" background: url(https://www.dennis.co.uk/wp-content/uploads/2021/02/CA-logo-for-website-320x176.png) no-repeat center/cover;">
						</div>

						<div class="content--container ">

						<h3 class="entry-title">

							Computeractive Publishes 600th Issue
						</h3>

						<div class="entry-excerpt">

							<p class="excert">

								&#8211; The UK’s best-selling computing magazine was launched in 1998 &#8211; 600th issue features a competition to win £600 in Amazon vouchers Computeractive, Dennis’ best-selling...
							</p>

						</div>

					</div>
						
					</a>

				</article>

			</div>

						
			<div class="post col-sm-4">
				
				<article>
					
					<a href="https://www.dennis.co.uk/naked-attraction/" class="full--box--link">
					
						<div class="thumb--container"  
								 style=" background: url(https://www.dennis.co.uk/wp-content/uploads/2021/02/TWJ-paper-wrap-320x176.png) no-repeat center/cover;">
						</div>

						<div class="content--container ">

						<h3 class="entry-title">

							Naked attraction
						</h3>

						<div class="entry-excerpt">

							<p class="excert">

								Last month saw AutoExpress become our latest title to shift from plastic to paper wrapping. We’ve always put sustainability at the core of what we...
							</p>

						</div>

					</div>
						
					</a>

				</article>

			</div>

			         

		</div>

	</div>

</section>		
	</div>


	</div><!-- #content -->
	
<footer id="colophon" role="contentinfo" class="section section--footer site-footer" style=" background: url(https://www.dennis.co.uk/wp-content/uploads/2017/01/footer-1024x576.png) no-repeat center/cover; ">
	
	<div class="footer--wrapper">
		
		<div class='links--container'>

			<div class=" links--wrapper">

				<div class="container ">
					
					<div class="row">

						<div class="inline--playground ">

							<div class="fixed-column column main"><ul id="menu-footer-menu-main" class="menu"><li id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="https://www.dennis.co.uk/careers/">Careers</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991"><a href="https://www.dennis.co.uk/work-with-us/">Work With Us</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.dennis.co.uk/contact/">Contact</a></li>
<li id="menu-item-2202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2202"><a href="https://www.dennis.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2201"><a href="https://www.dennis.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2137"><a href="https://www.dennis.co.uk/dennis-policies/">Dennis Policies, Reports, Terms &#038; Conditions</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="https://www.ipso.co.uk/make-a-complaint/">Press Complaints</a></li>
<li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://www.dennis.co.uk/brand-guidelines/">Brand Guidelines</a></li>
<li id="menu-item-2195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2195"><a href="https://www.dennis.co.uk/dennis-film/">Dennis Film</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a target="_blank" rel="noopener" href="http://felixdennis.com/">Felix Dennis</a></li>
</ul></div>
							<div class="footer-accordion">

								<div class="column accordion-slide"><ul id="menu-footer-menu" class="menu"><li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="https://www.dennis.co.uk/brands/automotive/">Automotive</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://www.dennis.co.uk/brands/automotive/auto-express/">Auto Express</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://www.dennis.co.uk/brands/automotive/buyacar/">Buyacar</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.dennis.co.uk/brands/automotive/carbuyer/">Carbuyer</a></li>
<li id="menu-item-3298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="https://www.dennis.co.uk/brands/automotive/car-throttle/">Car Throttle</a></li>
<li id="menu-item-1480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1480"><a href="https://www.dennis.co.uk/brands/automotive/driver-power/">Driver Power</a></li>
<li id="menu-item-3029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3029"><a href="https://www.dennis.co.uk/brands/automotive/drivingelectric/">DrivingElectric</a></li>
<li id="menu-item-2247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2247"><a href="https://www.dennis.co.uk/brands/automotive/enzo/">Enzo</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.dennis.co.uk/brands/automotive/evo/">evo</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.dennis.co.uk/brands/automotive/octane/">Octane</a></li>
<li id="menu-item-1482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1482"><a href="https://www.dennis.co.uk/brands/automotive/vantage/">Vantage</a></li>
</ul></div><div class="column accordion-slide"><ul id="menu-footer-menu-current-affairs" class="menu"><li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.dennis.co.uk/brands/current-affairs/">Current Affairs</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="https://www.dennis.co.uk/brands/current-affairs/2936-2/">Kiplinger</a></li>
<li id="menu-item-2154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2154"><a href="https://www.dennis.co.uk/brands/current-affairs/moneyweek/">MoneyWeek</a></li>
<li id="menu-item-3016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3016"><a href="https://www.dennis.co.uk/brands/current-affairs/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-1000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="https://www.dennis.co.uk/brands/current-affairs/the-week/">The Week</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.dennis.co.uk/brands/current-affairs/the-week-junior/">The Week Junior</a></li>
<li id="menu-item-2910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2910"><a href="https://www.dennis.co.uk/brands/current-affairs/the-week-day/">The WeekDay</a></li>
</ul></div><div class="column accordion-slide"><ul id="menu-footer-menu-lifestyle" class="menu"><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.dennis.co.uk/brands/lifestyle/">Specialist</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.dennis.co.uk/brands/lifestyle/coach/">Coach</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="https://www.dennis.co.uk/brands/lifestyle/cyclist/">Cyclist</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://www.dennis.co.uk/brands/lifestyle/fortean-times/">Fortean Times</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://www.dennis.co.uk/brands/lifestyle/minecraft-world/">Minecraft World</a></li>
<li id="menu-item-3015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3015"><a href="https://www.dennis.co.uk/?page_id=2919">Ultimate Fortnite Challenges</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.dennis.co.uk/brands/lifestyle/viz/">Viz</a></li>
</ul></div><div class="column accordion-slide"><ul id="menu-footer-menu-technology" class="menu"><li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.dennis.co.uk/brands/technology/">Technology</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.dennis.co.uk/brands/technology/channel-pro/">Channel Pro</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://www.dennis.co.uk/brands/technology/cloud-pro/">Cloud Pro</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.dennis.co.uk/brands/technology/computer-active/">Computer Active</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://www.dennis.co.uk/brands/technology/expert-reviews/">Expert Reviews</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556"><a href="https://www.dennis.co.uk/brands/technology/it-pro/">IT Pro</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.dennis.co.uk/brands/technology/pc-pro/">PC Pro</a></li>
</ul></div>							</div>

						</div>
						
					</div>

				</div>

			</div>

		</div>
		
		<div class='bottom--container site-info'>

			<div class="container">

				<div class="copyright--info">

					© Dennis, a trading name of Dennis Publishing Ltd, registered in England and Wales no. 1138891. Registered address: 31-32 Alfred Place, London, WC1E 7DP. VAT number 494 6163 17
				</div>

			</div>

			<div class="heart-england--info">

				<div class="container inline--playground center--playground">

					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="dennis-brand" data-lazy-src="https://www.dennis.co.uk/wp-content/uploads/2017/01/brand-icon.png"/><noscript><img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/brand-icon.png" alt="" class="dennis-brand"/></noscript>

					<div class="charity--info">

						
					</div>

					<img src="" alt=""/>

				</div>

			</div>

		</div>

	</div>
	
</footer></div><!-- #page -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.dennis.co.uk/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.dennis.co.uk/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.dennis.co.uk/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.dennis.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' /><link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.dennis.co.uk/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Courgette%7CLato%3A400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.6.2&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='reset-css'  href='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/reset.css?ver=1615993878' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/bootstrap.min.css?ver=1615993878' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='fullpage-css'  href='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/jquery.fullPage.css?ver=1615993878' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='style-css'  href='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/style.css?ver=1615993878' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='main-css'  href='https://www.dennis.co.uk/wp-content/cache/min/1/wp-content/themes/dennis-theme/style.css?ver=1615993878' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->