
<!DOCTYPE html>
<html lang="en-GB" post>
	
	<head>
		
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M7TZCRC');</script>
		<!-- End Google Tag Manager -->
		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">

		<!-- Favicton - Ubiquity -->
<link rel="apple-touch-icon" sizes="180x180" href="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/safari-pinned-tab.svg" color="#ff0005">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
       
        <meta name="google-site-verification" content="kEoGRLqNtREds4r0NZWPtXPaLQ5nwQrmTOiEIR19PE8" />
        
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UK’s Biggest Children’s Magazine The Week Junior Breaks 100k Circulation Milestone - Dennis Publishing</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Courgette%7CLato%3A400%2C500%2C600%2C700%2C800%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette%7CLato%3A400%2C500%2C600%2C700%2C800%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Courgette%7CLato%3A400%2C500%2C600%2C700%2C800%2C900&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UK’s Biggest Children’s Magazine The Week Junior Breaks 100k Circulation Milestone - Dennis Publishing" />
	<meta property="og:description" content="&#8211; Weekly news magazine for children reports average circulation of 100,916 in Jan-June ABC release &#8211; The Week Junior Science+Nature releases first ever ABC results..." />
	<meta property="og:url" content="https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/" />
	<meta property="og:site_name" content="Dennis Publishing" />
	<meta property="article:published_time" content="2021-08-12T11:05:39+00:00" />
	<meta property="og:image" content="http://www.dennis.co.uk/wp-content/uploads/2021/08/TWJ-ABC-August21-for-web.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="412" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="emma turner" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dennis.co.uk/#website","url":"https://www.dennis.co.uk/","name":"Dennis Publishing","description":"Brilliantly different","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.dennis.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/#primaryimage","inLanguage":"en-GB","url":"https://www.dennis.co.uk/wp-content/uploads/2021/08/TWJ-ABC-August21-for-web.jpg","contentUrl":"https://www.dennis.co.uk/wp-content/uploads/2021/08/TWJ-ABC-August21-for-web.jpg","width":750,"height":412},{"@type":"WebPage","@id":"https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/#webpage","url":"https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/","name":"UK\u2019s Biggest Children\u2019s Magazine The Week Junior Breaks 100k Circulation Milestone - Dennis Publishing","isPartOf":{"@id":"https://www.dennis.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/#primaryimage"},"datePublished":"2021-08-12T11:05:39+00:00","dateModified":"2021-08-12T11:05:39+00:00","author":{"@id":"https://www.dennis.co.uk/#/schema/person/7d1c0f03d12ba29fc4955afc24b95725"},"breadcrumb":{"@id":"https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/"]}]},{"@type":"BreadcrumbList","@id":"https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.dennis.co.uk/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.dennis.co.uk/news/"},{"@type":"ListItem","position":3,"name":"UK\u2019s Biggest Children\u2019s Magazine The Week Junior Breaks 100k Circulation Milestone"}]},{"@type":"Person","@id":"https://www.dennis.co.uk/#/schema/person/7d1c0f03d12ba29fc4955afc24b95725","name":"emma turner","image":{"@type":"ImageObject","@id":"https://www.dennis.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/2ce8c736349a6a9c2ce7dea58323ae19?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2ce8c736349a6a9c2ce7dea58323ae19?s=96&d=mm&r=g","caption":"emma turner"},"url":"https://www.dennis.co.uk/author/emma/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Dennis Publishing &raquo; Feed" href="https://www.dennis.co.uk/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.3.4' type='text/css' media='all' />

<link data-minify="1" rel='stylesheet' id='reset-css'  href='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/reset.css?ver=1627641126' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/bootstrap.min.css?ver=1627641126' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fullpage-css'  href='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/jquery.fullPage.css?ver=1627641126' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='style-css'  href='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/css/style.css?ver=1627641126' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='main-css'  href='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/dennis-theme/style.css?ver=1627641126' type='text/css' media='all' />
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.dennis.co.uk\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.dennis.co.uk\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.3.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.3.4' id='search-filter-plugin-chosen-js'></script>
<script data-minify="1" type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/js/scripts.js?ver=1627641126' id='scripts-js'></script>
<script data-minify="1" type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/js/utilities.js?ver=1627641126' id='utilities-js'></script>
<script data-minify="1" type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/js/navigation.js?ver=1627641126' id='navigation-js'></script>
<script data-minify="1" type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/cache/min/1/wp-content/themes/dennis-theme/assets/js/skip-link-focus-fix.js?ver=1627641126' id='skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/themes/dennis-theme/assets/js/implied-consent.min.js?ver=5.8' id='implied-consent-js'></script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/themes/dennis-theme/assets/js/mixitup.min.js?ver=5.8' id='mixitup-js'></script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/themes/dennis-theme/assets/js/jquery.matchHeight.min.js?ver=5.8' id='jquery.matchHeight-js'></script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/themes/dennis-theme/assets/js/jquery.fullPage.min.js?ver=5.8' id='jquery.fullPage-js'></script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/themes/dennis-theme/assets/js/jquery.transit.min.js?ver=5.8' id='jquery.transit-js'></script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/themes/dennis-theme/assets/js/jquery.slickSlider.min.js?ver=5.8' id='jquery.slickSlider-js'></script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/themes/dennis-theme/assets/js/bootstrap.min.js?ver=5.8' id='bootstrap-js'></script>
<link rel="https://api.w.org/" href="https://www.dennis.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dennis.co.uk/wp-json/wp/v2/posts/4180" /><link rel='shortlink' href='https://www.dennis.co.uk/?p=4180' />
<link rel="alternate" type="application/json+oembed" href="https://www.dennis.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dennis.co.uk%2Fuks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dennis.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dennis.co.uk%2Fuks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone%2F&#038;format=xml" />

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'fe68b0696c';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.dennis.co.uk/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>		                        		
		<!-- Hotjar Tracking Code for https://www.dennis.co.uk -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1916523,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

	</head>

	<body class="post-template-default single single-post postid-4180 single-format-standard templates__default">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7TZCRC"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
		
		
		<div id="page" class="site">

			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						
			<div class="">
				
				<header id="masthead" 
								class="site-header  head-banner-style-one" 
								style=" background-image: url('https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/bigstock-Festive-Background-With-Natura-90148451-1920x1280.jpg'); background-size: cover; background-position: center;"
								role="banner">

					
					<div class="overlay"></div>

					<div class="top-header__holder">

						<div id="fixing_header">

							<div class="container inline--playground">

								<div class="site-branding logo--side">

									
									<a href="https://www.dennis.co.uk">

										<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="bright--version" data-lazy-src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Dennis_BD_CMYK_Logo_WHT.svg"/><noscript><img src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Dennis_BD_CMYK_Logo_WHT.svg" alt="" class="bright--version"/></noscript>

										<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="dark--version" data-lazy-src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Dennis_BD_CMYK_Logo_BLK.svg"/><noscript><img src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Dennis_BD_CMYK_Logo_BLK.svg" alt="" class="dark--version"/></noscript>

									</a>

								</div>
								<!-- .site-branding -->

																<div class="navigation--side" data-responsive-view-bg=" url(https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/footer-1024x576.png) no-repeat center/cover ">

									<div class="responsive-view-container ">

										<div class="navbar-toggle" data-target=".container-collapse" data-toggle="collapse">
											<div class="sr-only">Toggle navigation</div>
											<div class="icon-bar first"></div>
											<div class="icon-bar"></div>
											<div class="icon-bar last"></div>
										</div>

										<div class="container--social container-collapse collapse">

											
											<a href="https://www.facebook.com/LifeAtDennis/">

												<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/facebook.png"/><noscript><img src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/facebook.png" alt=""/></noscript>

											</a>

											
											<a href="https://www.linkedin.com/company/10230">

												<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/linkedin.png"/><noscript><img src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/linkedin.png" alt=""/></noscript>

											</a>

											
											<a href="https://twitter.com/DennisUK">

												<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/twitter.png"/><noscript><img src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/twitter.png" alt=""/></noscript>

											</a>

											
											<a href="https://www.instagram.com/lifeatdennis/">

												<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/instagram-1.svg"/><noscript><img src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/instagram-1.svg" alt=""/></noscript>

											</a>

											
										</div>

										<nav class="container--navigation-extra container-collapse collapse">

											
										</nav>

										<nav id="site-navigation" class="container--navigation main-navigation container-collapse collapse" role="navigation">

											<div class="menu-header-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1021" class="responsive-view-only menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1021"><a href="https://www.dennis.co.uk/">Home</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.dennis.co.uk/about/">About Us</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.dennis.co.uk/brands/">Brands</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519"><a target="_blank" rel="noopener" href="https://magazinesubscriptions.co.uk/?utm_source=dennis.co.uk&#038;utm_medium=referral&#038;utm_campaign=dennis-hq-referral">Subscribe</a></li>
<li id="menu-item-3609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3609"><a href="https://www.dennis.co.uk/careers/">Careers</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-160"><a href="https://www.dennis.co.uk/news/">News</a></li>
<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://www.dennis.co.uk/licensing/">Licensing</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.dennis.co.uk/contact/">Contact</a></li>
</ul></div>
										</nav>
										<!-- #site-navigation -->

									</div>

								</div>

							</div>

						</div>

					</div>


				</header>
			<!-- #masthead -->
			
			</div>

			<div id="content" class="site-content">

	<div id="primary" class="content-area">
		
		<main id="main" class="site-main" role="main">
			
			<div class="container">
				
			<article id="post-4180" class="post-4180 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	<header class="entry-header">

		<h1 class="entry-title">UK’s Biggest Children’s Magazine The Week Junior  Breaks 100k Circulation Milestone</h1><div class="entry-details">
	
	<span class="date">

					<b><i>Published at, 12th August 2021</i></b>
		
	</span>
	
</div>


	</header>
	<!-- .entry-header -->

	<div class="entry-content">

		<p><i><span style="font-weight: 400;">&#8211; Weekly news magazine for children reports average circulation of 100,916 in Jan-June ABC release</span></i></p>
<p><i><span style="font-weight: 400;">&#8211; The Week Junior Science+Nature releases first ever ABC results with a circulation figure of 30,057 </span></i></p>
<p><i><span style="font-weight: 400;">&#8211; MoneyWeek sees combined total circulation increase of 92.6% YoY taking it to 54,878</span></i></p>
<p><i><span style="font-weight: 400;">&#8211; The Week sees increase in print subscriptions taking it to 160,986 combined</span></i></p>
<p><span style="font-weight: 400;">In a year like no other, Dennis’ Current Affairs portfolio has demonstrated its strong position within the market, with more and more consumers turning to the titles to provide a balanced approach to the events around them. </span></p>
<p><b><i>The Week Junior breaks the 100k mark<br />
</i></b><i><span style="font-weight: 400;">The Week Junior</span></i><span style="font-weight: 400;">, Dennis’ multi award-winning weekly news magazine for children, has seen a 17.9% year-on-year increase in circulation taking its average figure to 100,916.</span></p>
<p><span style="font-weight: 400;">The magazine was launched in 2015 and has seen strong circulation growth each year. The title launched in the US in early 2020, and has proven to be a hit with American children, quickly becoming  the most successful magazine launch in the States in the last ten years. US circulation has also exceeded 100,000. </span></p>
<p><b><i>The Week Junior Science+Nature delivers strong debut<br />
</i></b><i><span style="font-weight: 400;">The Week Junior Science+Nature</span></i><span style="font-weight: 400;">, the award-winning monthly magazine that brings science, technology, engineering and maths to life for 8–15 year olds, has released its first ABC figure, with an impressive average monthly circulation of 30,057. </span></p>
<p><span style="font-weight: 400;">Each issue of the magazine is packed full of amazing facts, breathtaking images, activities and experiments. In April 2021, the editorial team launched a podcast, Mysteries of Science.</span></p>
<p><span style="font-weight: 400;">Anna Bassi, Editorial Director of </span><i><span style="font-weight: 400;">The Week Junior</span></i><span style="font-weight: 400;"> said: </span><i><span style="font-weight: 400;">“I’m delighted that The Week Junior continues to attract new readers whilst retaining long-term subscribers. The success of its sister title – Science+Nature – further demonstrates the excellence of our editorial.  We strive to provide children with magazines that they genuinely love to read, and seeing strong results like this shows that the hard work of our talented editorial team is paying off.”</span></i></p>
<p><b><i>MoneyWeek shows digital volume growth<br />
</i></b><i><span style="font-weight: 400;">MoneyWeek</span></i><span style="font-weight: 400;">, the UK’s best-selling financial magazine, reported a combined total circulation of 54,878, a PoP increase of 61.4% and a YoY increase of 92.6%. This was buoyed by the title being able to claim digital subscriptions and bundles for the first time, and print subscriptions also saw an increase of 3.4% PoP &#8211; the first increase since December 2019. </span></p>
<p><b><i>The Week<br />
</i></b><i><span style="font-weight: 400;">The Week</span></i><span style="font-weight: 400;">, the weekly magazine that tells you all you need to know about everything that matters, reported an increase in its print circulation, taking it to 132,143, and a combined average weekly circulation of 160,986. Its balanced reporting of world events during a particularly turbulent news year has enabled it to maintain its strong position within its sector. </span></p>
<p><span style="font-weight: 400;">Kerin O’Connor, CEO of </span><i><span style="font-weight: 400;">The Week</span></i><span style="font-weight: 400;"> said:</span><i><span style="font-weight: 400;"> “We’re very pleased with the strong performance across all our brands. Every single title of our portfolio showed positive growth, and demonstrated the remarkable strength of their unique editorial appeals. It’s been a delight to see The Week Junior grow over the years. This new ABC of 100,916 strengthens its position as the UK’s best selling children’s magazine.  MoneyWeek’s digital success shows plenty of potential for further growth. Our reader retention has been particularly strong through the pandemic.”</span></i></p>


			</div>
	<!-- .entry-content -->

	
<section class="article-share-options inline--playground center--playground">

	<span class="caption">Share :</span>

	
	<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/">

		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/facebook.svg"/><noscript><img src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/facebook.svg" alt=""/></noscript>

	</a>

		
	<a href="https://twitter.com/home?status=http://Shared%20from%20Dennis%20Publishing, https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/">

		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/twitter.svg"/><noscript><img src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/twitter.svg" alt=""/></noscript>

	</a>

	
	<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.dennis.co.uk/uks-biggest-childrens-magazine-the-week-junior-breaks-100k-circulation-milestone/&title=http://UK’s%20Biggest%20Children’s%20Magazine%20The%20Week%20Junior%20%20Breaks%20100k%20Circulation%20Milestone&summary=http://&#8211;%20Weekly%20news%20magazine%20for%20children%20reports%20average%20circulation%20of%20100,916%20in%20Jan-June%20ABC%20release%20&#8211;%20The%20Week%20Junior%20Science+Nature%20releases%20first%20ever%20ABC%20results...">

		<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/linkedin.svg"/><noscript><img src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/linkedin.svg" alt=""/></noscript>

	</a>

		
</section>	
	<footer class="entry-footer">

	</footer>
	<!-- .entry-footer -->
	
</article>
<!-- #post-## -->
				
			</div>
			
		</main>
		
	
		
<section class="related-news">

	<div class="container">

		<h2>Related Posts</h2>

		<div class="row">

						
			<div class="post col-sm-4">
				
				<article>
					
					<a href="https://www.dennis.co.uk/dennis-pepper-studio-win-gold-at-influencer-marketing-awards/" class="full--box--link">
					
						<div class="thumb--container"  
								 style=" background: url(https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/Influencer-marketing-awards-320x176.png) no-repeat center/cover;">
						</div>

						<div class="content--container ">

						<h3 class="entry-title">

							Dennis &#038; Pepper Studio Win Gold At Influencer Marketing Awards
						</h3>

						<div class="entry-excerpt">

							<p class="excert">

								Dennis &amp; Pepper Studio have won the gold trophy for Most Effective Campaign for ROI at this year’s Influencer Marketing Awards for their campaign: The...
							</p>

						</div>

					</div>
						
					</a>

				</article>

			</div>

						
			<div class="post col-sm-4">
				
				<article>
					
					<a href="https://www.dennis.co.uk/the-week-junior-sciencenature-launches-summer-scavenger-hunt/" class="full--box--link">
					
						<div class="thumb--container"  
								 style=" background: url(https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Scavengerhuntlogo-320x176.png) no-repeat center/cover;">
						</div>

						<div class="content--container ">

						<h3 class="entry-title">

							The Week Junior Science+Nature Launches Summer Scavenger Hunt
						</h3>

						<div class="entry-excerpt">

							<p class="excert">

								&#8211; Challenge asks readers to take photos of five natural treasures for chance to win a camera &#8211; Naturalist and writer Dara McAnulty, actor Cel...
							</p>

						</div>

					</div>
						
					</a>

				</article>

			</div>

						
			<div class="post col-sm-4">
				
				<article>
					
					<a href="https://www.dennis.co.uk/octopus-energy-sweeps-the-board-at-expert-reviews-energy-awards/" class="full--box--link">
					
						<div class="thumb--container"  
								 style=" background: url(https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/ERenergyawards-320x176.png) no-repeat center/cover;">
						</div>

						<div class="content--container ">

						<h3 class="entry-title">

							Octopus Energy Sweeps The Board At Expert Reviews Energy Awards
						</h3>

						<div class="entry-excerpt">

							<p class="excert">

								&#8211; 96% of Octopus customers would recommend them to friends and family &#8211; 27% of customers spend more than 10 minutes on hold waiting to...
							</p>

						</div>

					</div>
						
					</a>

				</article>

			</div>

			         

		</div>

	</div>

</section>		
	</div>


	</div><!-- #content -->
	
<footer id="colophon" role="contentinfo" class="section section--footer site-footer" style=" background: url(https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/footer-1024x576.png) no-repeat center/cover; ">
	
	<div class="footer--wrapper">
		
		<div class='links--container'>

			<div class=" links--wrapper">

				<div class="container ">
					
					<div class="row">

						<div class="inline--playground ">

							<div class="fixed-column column main"><ul id="menu-footer-menu-main" class="menu"><li id="menu-item-3622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3622"><a href="https://www.dennis.co.uk/careers/">Careers</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991"><a href="https://www.dennis.co.uk/work-with-us/">Work With Us</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.dennis.co.uk/contact/">Contact</a></li>
<li id="menu-item-2202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2202"><a href="https://www.dennis.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2201"><a href="https://www.dennis.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2137"><a href="https://www.dennis.co.uk/dennis-policies/">Dennis Policies, Reports, Terms &#038; Conditions</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="https://www.ipso.co.uk/make-a-complaint/">Press Complaints</a></li>
<li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://www.dennis.co.uk/brand-guidelines/">Brand Guidelines</a></li>
<li id="menu-item-2195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2195"><a href="https://www.dennis.co.uk/dennis-film/">Dennis Film</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a target="_blank" rel="noopener" href="http://felixdennis.com/">Felix Dennis</a></li>
</ul></div>
							<div class="footer-accordion">

								<div class="column accordion-slide"><ul id="menu-footer-menu" class="menu"><li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="https://www.dennis.co.uk/brands/automotive/">Automotive</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://www.dennis.co.uk/brands/automotive/auto-express/">Auto Express</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://www.dennis.co.uk/brands/automotive/buyacar/">Buyacar</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.dennis.co.uk/brands/automotive/carbuyer/">Carbuyer</a></li>
<li id="menu-item-3298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="https://www.dennis.co.uk/brands/automotive/car-throttle/">Car Throttle</a></li>
<li id="menu-item-1480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1480"><a href="https://www.dennis.co.uk/brands/automotive/driver-power/">Driver Power</a></li>
<li id="menu-item-3029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3029"><a href="https://www.dennis.co.uk/brands/automotive/drivingelectric/">DrivingElectric</a></li>
<li id="menu-item-2247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2247"><a href="https://www.dennis.co.uk/brands/automotive/enzo/">Enzo</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.dennis.co.uk/brands/automotive/evo/">evo</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.dennis.co.uk/brands/automotive/octane/">Octane</a></li>
<li id="menu-item-1482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1482"><a href="https://www.dennis.co.uk/brands/automotive/vantage/">Vantage</a></li>
</ul></div><div class="column accordion-slide"><ul id="menu-footer-menu-current-affairs" class="menu"><li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.dennis.co.uk/brands/current-affairs/">Current Affairs</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="https://www.dennis.co.uk/brands/current-affairs/2936-2/">Kiplinger</a></li>
<li id="menu-item-2154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2154"><a href="https://www.dennis.co.uk/brands/current-affairs/moneyweek/">MoneyWeek</a></li>
<li id="menu-item-3016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3016"><a href="https://www.dennis.co.uk/brands/current-affairs/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-1000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="https://www.dennis.co.uk/brands/current-affairs/the-week/">The Week</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.dennis.co.uk/brands/current-affairs/the-week-junior/">The Week Junior</a></li>
<li id="menu-item-2910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2910"><a href="https://www.dennis.co.uk/brands/current-affairs/the-week-day/">The WeekDay</a></li>
</ul></div><div class="column accordion-slide"><ul id="menu-footer-menu-lifestyle" class="menu"><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.dennis.co.uk/brands/lifestyle/">Specialist</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.dennis.co.uk/brands/lifestyle/coach/">Coach</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="https://www.dennis.co.uk/brands/lifestyle/cyclist/">Cyclist</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://www.dennis.co.uk/brands/lifestyle/fortean-times/">Fortean Times</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://www.dennis.co.uk/brands/lifestyle/minecraft-world/">Minecraft World</a></li>
<li id="menu-item-3015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3015"><a href="https://www.dennis.co.uk/?page_id=2919">Ultimate Fortnite Challenges</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.dennis.co.uk/brands/lifestyle/viz/">Viz</a></li>
</ul></div><div class="column accordion-slide"><ul id="menu-footer-menu-technology" class="menu"><li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.dennis.co.uk/brands/technology/">Technology</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.dennis.co.uk/brands/technology/channel-pro/">Channel Pro</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://www.dennis.co.uk/brands/technology/cloud-pro/">Cloud Pro</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.dennis.co.uk/brands/technology/computer-active/">Computer Active</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://www.dennis.co.uk/brands/technology/expert-reviews/">Expert Reviews</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556"><a href="https://www.dennis.co.uk/brands/technology/it-pro/">IT Pro</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.dennis.co.uk/brands/technology/pc-pro/">PC Pro</a></li>
</ul></div>							</div>

						</div>
						
					</div>

				</div>

			</div>

		</div>
		
		<div class='bottom--container site-info'>

			<div class="container">

				<div class="copyright--info">

					©  Dennis, a trading name of Dennis Publishing Ltd (Dennis Publishing Ltd is part of Dennis Group), registered in England and Wales no. 1138891. Registered address: 31-32 Alfred Place, London, WC1E 7DP. VAT number 494 6163 17
				</div>

			</div>

			<div class="heart-england--info">

				<div class="container inline--playground center--playground">

					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="dennis-brand" data-lazy-src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/brand-icon.png"/><noscript><img src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/uploads/2017/01/brand-icon.png" alt="" class="dennis-brand"/></noscript>

					<div class="charity--info">

						
					</div>

					<img src="" alt=""/>

				</div>

			</div>

		</div>

	</div>
	
</footer></div><!-- #page -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.dennis.co.uk/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://3m6x4q1113o738sw2vgmwpnk-wpengine.netdna-ssl.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->