
<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" post>
	
	<head>
		
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M7TZCRC');</script>
		<!-- End Google Tag Manager -->
		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">

		<!-- Favicton - Ubiquity -->
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/img/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" href="https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/img/favicon/favicon-32x32.png" sizes="32x32">
		<link rel="icon" type="image/png" href="https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/img/favicon/favicon-16x16.png" sizes="16x16">
		<link rel="manifest" href="https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/img/favicon/manifest.json">
		<link rel="mask-icon" href="https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/img/favicon/safari-pinned-tab.svg" color="#5bbad5">
		<meta name="theme-color" content="#ffffff">

		<title>The Week Junior Celebrates Sixth Consecutive ABC Increase - Dennis Publishing</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dennis.co.uk/week-junior-celebrates-sixth-consecutive-abc-increase/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Week Junior Celebrates Sixth Consecutive ABC Increase - Dennis Publishing" />
<meta property="og:description" content="Magazine records impressive 22.1% y-o-y increase Average weekly circulation now at 85,578 The Week Junior, aimed at 8-14 year olds that are curious about the..." />
<meta property="og:url" content="https://www.dennis.co.uk/week-junior-celebrates-sixth-consecutive-abc-increase/" />
<meta property="og:site_name" content="Dennis Publishing" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2020-08-13T12:15:47+01:00" />
<meta property="og:image" content="https://www.dennis.co.uk/wp-content/uploads/2020/08/TWJ-ABCs-cover-for-web.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="412" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Magazine records impressive 22.1% y-o-y increase Average weekly circulation now at 85,578 The Week Junior, aimed at 8-14 year olds that are curious about the..." />
<meta name="twitter:title" content="The Week Junior Celebrates Sixth Consecutive ABC Increase - Dennis Publishing" />
<meta name="twitter:image" content="https://www.dennis.co.uk/wp-content/uploads/2020/08/TWJ-ABCs-cover-for-web.png" />
<meta property="DC.date.issued" content="2020-08-13T12:15:47+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dennis Publishing &raquo; Feed" href="https://www.dennis.co.uk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dennis.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.dennis.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dennis.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Courgette%7CLato%3A400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fullpage-css'  href='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/css/jquery.fullPage.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.dennis.co.uk/wp-content/themes/dennis-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dennis.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/utilities.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/implied-consent.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/mixitup.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/jquery.matchHeight.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/jquery.fullPage.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/jquery.transit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-content/themes/dennis-theme/assets/js/bootstrap.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.dennis.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.dennis.co.uk/?p=3379' />
<link rel="alternate" type="application/json+oembed" href="https://www.dennis.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dennis.co.uk%2Fweek-junior-celebrates-sixth-consecutive-abc-increase%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dennis.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dennis.co.uk%2Fweek-junior-celebrates-sixth-consecutive-abc-increase%2F&#038;format=xml" />
	</head>

	<body class="post-template-default single single-post postid-3379 single-format-standard templates__default">
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M7TZCRC"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
		
		
		<div id="page" class="site">

			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

						
			<div class="">
				
				<header id="masthead" 
								class="site-header  head-banner-style-one" 
								style=" background: url(https://www.dennis.co.uk/wp-content/uploads/2017/03/bigstock-Festive-Background-With-Natura-90148451-1200x800.jpg) no-repeat center/cover;"
								role="banner">

					
					<div class="overlay"></div>

					<div class="top-header__holder">

						<div id="fixing_header">

							<div class="container inline--playground">

								<div class="site-branding logo--side">

									
									<a href="https://www.dennis.co.uk">

										<img src="https://www.dennis.co.uk/wp-content/uploads/2017/03/Dennis_BD_CMYK_Logo_WHT.svg" alt="" class="bright--version"/>

										<img src="https://www.dennis.co.uk/wp-content/uploads/2017/03/Dennis_BD_CMYK_Logo_BLK.svg" alt="" class="dark--version"/>

									</a>

								</div>
								<!-- .site-branding -->

																<div class="navigation--side" data-responsive-view-bg=" url(https://www.dennis.co.uk/wp-content/uploads/2017/01/footer-1024x576.png) no-repeat center/cover ">

									<div class="responsive-view-container ">

										<div class="navbar-toggle" data-target=".container-collapse" data-toggle="collapse">
											<div class="sr-only">Toggle navigation</div>
											<div class="icon-bar first"></div>
											<div class="icon-bar"></div>
											<div class="icon-bar last"></div>
										</div>

										<div class="container--social container-collapse collapse">

											
											<a href="https://www.facebook.com/LifeAtDennis/">

												<img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/facebook.png" alt=""/>

											</a>

											
											<a href="https://www.linkedin.com/company/10230">

												<img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/linkedin.png" alt=""/>

											</a>

											
											<a href="https://twitter.com/DennisUK">

												<img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/twitter.png" alt=""/>

											</a>

											
											<a href="https://www.instagram.com/lifeatdennis/">

												<img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/instagram-1.svg" alt=""/>

											</a>

											
										</div>

										<nav class="container--navigation-extra container-collapse collapse">

											
										</nav>

										<nav id="site-navigation" class="container--navigation main-navigation container-collapse collapse" role="navigation">

											<div class="menu-header-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1021" class="responsive-view-only menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1021"><a href="https://www.dennis.co.uk/">Home</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.dennis.co.uk/about/">About Us</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://www.dennis.co.uk/brands/">Brands</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519"><a target="_blank" rel="noopener noreferrer" href="https://magazinesubscriptions.co.uk/">Subscribe</a></li>
<li id="menu-item-2453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2453"><a href="https://www.dennis.co.uk/careers/">Careers</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-160"><a href="https://www.dennis.co.uk/news/">News</a></li>
<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://www.dennis.co.uk/licensing/">Licensing</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.dennis.co.uk/contact/">Contact</a></li>
</ul></div>
										</nav>
										<!-- #site-navigation -->

									</div>

								</div>

							</div>

						</div>

					</div>


				</header>
			<!-- #masthead -->
			
			</div>

			<div id="content" class="site-content">

	<div id="primary" class="content-area">
		
		<main id="main" class="site-main" role="main">
			
			<div class="container">
				
			<article id="post-3379" class="post-3379 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorised">

	<header class="entry-header">

		<h1 class="entry-title">The Week Junior Celebrates Sixth Consecutive ABC Increase</h1><div class="entry-details">
	
	<span class="date">

					<b><i>Published at, 13th August 2020</i></b>
		
	</span>
	
</div>


	</header>
	<!-- .entry-header -->

	<div class="entry-content">

		<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Magazine records impressive 22.1% y-o-y increase</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Average weekly circulation now at 85,578</span></li>
</ul>
<p><i><span style="font-weight: 400;">The Week Junior</span></i><span style="font-weight: 400;">, aimed at 8-14 year olds that are curious about the world, has increased its circulation by 22.1% year-on-year, taking its current weekly average circulation to 85,578, including 77,223 paid subscriptions.  It is the fastest growing news weekly to be published in the UK of all time. In the last six months, the magazine has added 13,315 new readers.</span></p>
<p><span style="font-weight: 400;">Since its launch in 2015 the magazine has been an instant hit with children and parents alike, relaying the week’s news in an informative and engaging way. The title is never afraid to tackle difficult topics such as terrorism, and more recently the global coronavirus pandemic. </span></p>
<p><span style="font-weight: 400;">Anna Bassi, Editorial Director, of </span><i><span style="font-weight: 400;">The Week Junior </span></i><span style="font-weight: 400;">said: </span></p>
<p><span style="font-weight: 300;">“I’m delighted that The Week Junior continues to grow and reach new audiences. The past few months have been particularly hard for children, so it’s wonderful to know that our content is helping them. Children love making sense of what’s going on as well as keeping entertained, engaged and inspired. </span><span style="font-weight: 300;"><br />
</span><span style="font-weight: 300;"><br />
</span><span style="font-weight: 300;">We recently launched a Summer of Reading initiative to keep children reading over the holidays. We want to take them on adventures even if they aren’t going away. The current boom in children’s books along with our own circulation growth proves print’s power to capture the imagination and provide a trusted source of information.</span><i><span style="font-weight: 400;">”</span></i></p>
<p><i><span style="font-weight: 400;">The Week</span></i><span style="font-weight: 400;">, the parent title to </span><i><span style="font-weight: 400;">The Week Junior</span></i><span style="font-weight: 400;">, reported a modest decrease of 5% period-on-period taking its combined circulation to 166,438.</span></p>
<p><span style="font-weight: 400;">Kerin O’Connor, Chief Executive of The Week said:</span></p>
<p><span style="font-weight: 300;">“The Week has held its own in a Covid affected market, particularly with the newstrade disruption.  We’ve seen increased demand for subscriptions, and I’m confident that going forward we will see new circulation growth. I can’t recall a time when our digital marketing efforts have been so fruitful, and we will look to carry this general consumer enthusiasm forward.”</span></p>
<p><i><span style="font-weight: 400;">The Week</span></i><span style="font-weight: 400;"> continues to be a trusted source of information for readers seeking to find out a balanced view of the news taking place across the world, and even more so during lockdown. </span><i><span style="font-weight: 400;">The Week.co.uk</span></i><span style="font-weight: 400;"> had a significant rise in readership and registrations as the pandemic spread across the country. Newsletter sign-ups reached record levels as people sought out a reliable source of coronavirus news.</span></p>
<p><span style="font-weight: 400;">The award-winning </span><i><span style="font-weight: 400;">The Week Unwrapped</span></i><span style="font-weight: 400;"> podcast which discusses three under-reported stories from the week’s news, grew its audience to 120,000 downloads per month as people looked for news beyond the pandemic.</span></p>
<p><i><span style="font-weight: 400;">MoneyWeek</span></i><span style="font-weight: 400;">, the weekly title that gives intelligent and enjoyable commentary on the most important financial stories, has reported an ABC weekly circulation of 28,493. </span></p>
<p>&nbsp;</p>


			</div>
	<!-- .entry-content -->

	
<section class="article-share-options inline--playground center--playground">

	<span class="caption">Share :</span>

	
	<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dennis.co.uk/week-junior-celebrates-sixth-consecutive-abc-increase/">

		<img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/facebook.svg" alt=""/>

	</a>

		
	<a href="https://twitter.com/home?status=http://Shared%20from%20Dennis%20Publishing, https://www.dennis.co.uk/week-junior-celebrates-sixth-consecutive-abc-increase/">

		<img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/twitter.svg" alt=""/>

	</a>

	
	<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.dennis.co.uk/week-junior-celebrates-sixth-consecutive-abc-increase/&title=http://The%20Week%20Junior%20Celebrates%20Sixth%20Consecutive%20ABC%20Increase&summary=http://Magazine%20records%20impressive%2022.1%%20y-o-y%20increase%20Average%20weekly%20circulation%20now%20at%2085,578%20The%20Week%20Junior,%20aimed%20at%208-14%20year%20olds%20that%20are%20curious%20about%20the...">

		<img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/linkedin.svg" alt=""/>

	</a>

		
</section>	
	<footer class="entry-footer">

	</footer>
	<!-- .entry-footer -->
	
</article>
<!-- #post-## -->
				
			</div>
			
		</main>
		
	
		
<section class="related-news">

	<div class="container">

		<h2>Related Posts</h2>

		<div class="row">

						
			<div class="post col-sm-4">
				
				<article>
					
					<a href="https://www.dennis.co.uk/octane-evo-launch-brand-new-book-dream-100/" class="full--box--link">
					
						<div class="thumb--container"  
								 style=" background: url(https://www.dennis.co.uk/wp-content/uploads/2020/08/Dream-100-Book-for-website-320x176.jpg) no-repeat center/cover;">
						</div>

						<div class="content--container ">

						<h3 class="entry-title">

							Octane and evo launch brand new book: The Dream 100
						</h3>

						<div class="entry-excerpt">

							<p class="excert">

								&nbsp; The book covers 100 cars over the course of 100 years    The final word on the best cars ever made  Dennis’ monthly automotive...
							</p>

						</div>

					</div>
						
					</a>

				</article>

			</div>

						
			<div class="post col-sm-4">
				
				<article>
					
					<a href="https://www.dennis.co.uk/driver-power-2020-lexus-dealers-voted-britains-best/" class="full--box--link">
					
						<div class="thumb--container"  
								 style=" background: url(https://www.dennis.co.uk/wp-content/uploads/2020/07/DP_2020_With_Date_Logoforweb-320x176.jpg) no-repeat center/cover;">
						</div>

						<div class="content--container ">

						<h3 class="entry-title">

							DRIVER POWER 2020: LEXUS DEALERS VOTED BRITAIN’S BEST
						</h3>

						<div class="entry-excerpt">

							<p class="excert">

								Lexus tops Britain’s most comprehensive dealership survey Records highest satisfaction score, and lowest complaint rate Full findings published exclusively at autoexpress.co.uk and in Auto Express...
							</p>

						</div>

					</div>
						
					</a>

				</article>

			</div>

						
			<div class="post col-sm-4">
				
				<article>
					
					<a href="https://www.dennis.co.uk/expert-reviews-launches-remote-working-awards/" class="full--box--link">
					
						<div class="thumb--container"  
								 style=" background: url(https://www.dennis.co.uk/wp-content/uploads/2020/07/ER-Awards-logo-320x176.png) no-repeat center/cover;">
						</div>

						<div class="content--container ">

						<h3 class="entry-title">

							Expert Reviews Launches Remote Working Awards
						</h3>

						<div class="entry-excerpt">

							<p class="excert">

								First awards aimed at helping people find best home-working setup 16 categories with everything from monitors to mice covered  Expert Reviews has launched the Remote...
							</p>

						</div>

					</div>
						
					</a>

				</article>

			</div>

			         

		</div>

	</div>

</section>		
	</div>


	</div><!-- #content -->
	
<footer id="colophon" role="contentinfo" class="section section--footer site-footer" style=" background: url(https://www.dennis.co.uk/wp-content/uploads/2017/01/footer-1024x576.png) no-repeat center/cover; ">
	
	<div class="footer--wrapper">
		
		<div class='links--container'>

			<div class=" links--wrapper">

				<div class="container ">
					
					<div class="row">

						<div class="inline--playground ">

							<div class="fixed-column column main"><ul id="menu-footer-menu-main" class="menu"><li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991"><a href="https://www.dennis.co.uk/work-with-us/">Work With Us</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.dennis.co.uk/contact/">Contact</a></li>
<li id="menu-item-2202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2202"><a href="https://www.dennis.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2201"><a href="https://www.dennis.co.uk/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2137"><a href="https://www.dennis.co.uk/dennis-policies/">Dennis Policies, Reports, Terms &#038; Conditions</a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="https://www.ipso.co.uk/make-a-complaint/">Press Complaints</a></li>
<li id="menu-item-1592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1592"><a href="https://www.dennis.co.uk/brand-guidelines/">Brand Guidelines</a></li>
<li id="menu-item-2195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2195"><a href="https://www.dennis.co.uk/dennis-film/">Dennis Film</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a target="_blank" rel="noopener noreferrer" href="http://felixdennis.com/">Felix Dennis</a></li>
</ul></div>
							<div class="footer-accordion">

								<div class="column accordion-slide"><ul id="menu-footer-menu" class="menu"><li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="https://www.dennis.co.uk/brands/automotive/">Automotive</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://www.dennis.co.uk/brands/automotive/auto-express/">Auto Express</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://www.dennis.co.uk/brands/automotive/buyacar/">Buyacar</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.dennis.co.uk/brands/automotive/carbuyer/">Carbuyer</a></li>
<li id="menu-item-3298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="https://www.dennis.co.uk/brands/automotive/car-throttle/">Car Throttle</a></li>
<li id="menu-item-1480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1480"><a href="https://www.dennis.co.uk/brands/automotive/driver-power/">Driver Power</a></li>
<li id="menu-item-3029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3029"><a href="https://www.dennis.co.uk/brands/automotive/drivingelectric/">DrivingElectric</a></li>
<li id="menu-item-2247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2247"><a href="https://www.dennis.co.uk/brands/automotive/enzo/">Enzo</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.dennis.co.uk/brands/automotive/evo/">evo</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.dennis.co.uk/brands/automotive/octane/">Octane</a></li>
<li id="menu-item-1482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1482"><a href="https://www.dennis.co.uk/brands/automotive/vantage/">Vantage</a></li>
</ul></div><div class="column accordion-slide"><ul id="menu-footer-menu-current-affairs" class="menu"><li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="https://www.dennis.co.uk/brands/current-affairs/">Current Affairs</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="https://www.dennis.co.uk/brands/current-affairs/2936-2/">Kiplinger</a></li>
<li id="menu-item-2154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2154"><a href="https://www.dennis.co.uk/brands/current-affairs/moneyweek/">MoneyWeek</a></li>
<li id="menu-item-3016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3016"><a href="https://www.dennis.co.uk/brands/current-affairs/science-nature/">Science &#038; Nature</a></li>
<li id="menu-item-1000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="https://www.dennis.co.uk/brands/current-affairs/the-week/">The Week</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-529"><a href="https://www.dennis.co.uk/brands/current-affairs/the-week-junior/">The Week Junior</a></li>
<li id="menu-item-2910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2910"><a href="https://www.dennis.co.uk/brands/current-affairs/the-week-day/">The WeekDay</a></li>
</ul></div><div class="column accordion-slide"><ul id="menu-footer-menu-lifestyle" class="menu"><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531"><a href="https://www.dennis.co.uk/brands/lifestyle/">Lifestyle</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-532"><a href="https://www.dennis.co.uk/brands/lifestyle/bikesetc/">BikesEtc</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533"><a href="https://www.dennis.co.uk/brands/lifestyle/coach/">Coach</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="https://www.dennis.co.uk/brands/lifestyle/cyclist/">Cyclist</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://www.dennis.co.uk/brands/lifestyle/fortean-times/">Fortean Times</a></li>
<li id="menu-item-3014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3014"><a href="https://www.dennis.co.uk/brands/lifestyle/fortnite/">Fortnite</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://www.dennis.co.uk/brands/lifestyle/minecraft-world/">Minecraft World</a></li>
<li id="menu-item-3015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3015"><a href="https://www.dennis.co.uk/?page_id=2919">Ultimate Fortnite Challenges</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.dennis.co.uk/brands/lifestyle/viz/">Viz</a></li>
</ul></div><div class="column accordion-slide"><ul id="menu-footer-menu-technology" class="menu"><li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.dennis.co.uk/brands/technology/">Technology</a></li>
<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="https://www.dennis.co.uk/brands/technology/channel-pro/">Channel Pro</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://www.dennis.co.uk/brands/technology/cloud-pro/">Cloud Pro</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.dennis.co.uk/brands/technology/computer-active/">Computer Active</a></li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552"><a href="https://www.dennis.co.uk/brands/technology/computer-shopper/">Computer Shopper</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://www.dennis.co.uk/brands/technology/expert-reviews/">Expert Reviews</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556"><a href="https://www.dennis.co.uk/brands/technology/it-pro/">IT Pro</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.dennis.co.uk/brands/technology/pc-pro/">PC Pro</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.dennis.co.uk/brands/technology/web-user/">Web User</a></li>
</ul></div>							</div>

						</div>
						
					</div>

				</div>

			</div>

		</div>
		
		<div class='bottom--container site-info'>

			<div class="container">

				<div class="copyright--info">

					© Dennis, a trading name of Dennis Publishing Ltd, registered in England and Wales no. 1138891. Registered address: 31-32 Alfred Place, London, WC1E 7DP. VAT number 494 6163 17
				</div>

			</div>

			<div class="heart-england--info">

				<div class="container inline--playground center--playground">

					<img src="https://www.dennis.co.uk/wp-content/uploads/2017/01/brand-icon.png" alt="" class="dennis-brand"/>

					<div class="charity--info">

						
					</div>

					<img src="" alt=""/>

				</div>

			</div>

		</div>

	</div>
	
</footer></div><!-- #page -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.dennis.co.uk/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.dennis.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
